Проблема при запуске .

Обсуждение, предложения, замечания, вопросы.

Проблема при запуске .

Сообщение gory » 02 апр 2015, 14:45

В гараже работаю ноутбуком Панасоник с двумя ЮСБ портами. К одному подключен
хаб с мышкой, флэшками , ключами и пр.. К свободному подключаю осцик. При запуске
Чтения сигнала хаб отваливается, вчера попробовал мышку подключить во второй ЮСБ,
то же отпала. Переход сеть-батарея не влияет, автомобиль не заведён.
Не усматривайте злого умысла в том, что вполне объяснимо глупостью.
gory
 
Сообщения: 38
Зарегистрирован: 26 мар 2015, 19:38
Откуда: Шахты

Re: Проблема при запуске .

Сообщение Alex_42 » 02 апр 2015, 14:57

По питанию проблемы. Не хватает тока хаба. Попробуйте на свободный usb-порт подключить, напрямую. Если не поможет, попробуйте сменить usb-шнур.
Alex_42
 
Сообщения: 2934
Зарегистрирован: 20 авг 2010, 16:47
Откуда: г.Анжеро-Судженск, Кемеровская обл.

Re: Проблема при запуске .

Сообщение gory » 02 апр 2015, 15:06

Так осцлограф подключен не в хаб, а в в шатный ЮСБ .
Не усматривайте злого умысла в том, что вполне объяснимо глупостью.
gory
 
Сообщения: 38
Зарегистрирован: 26 мар 2015, 19:38
Откуда: Шахты

Re: Проблема при запуске .

Сообщение dsvdp » 03 апр 2015, 07:11

В настройках биоса можно покапаться, может чего найдешь.
Я подозреваю ноут старый, usb 1.1.
У меня была проблема с работой диамага на старом компе с портами usb 1.1. Поставил плату pci на usb 2.0 стал работать нормально.
dsvdp
 
Сообщения: 272
Зарегистрирован: 13 июн 2014, 15:27
Откуда: Оренбургская область

Re: Проблема при запуске .

Сообщение admin » 03 апр 2015, 10:40

Могу только еще предположить, что какой то еще софт конфликтует.
Такое чтобы просто мышка отваливалась при старте записи - вы первый. Как разберетесь отпишитесь.
А запись то при этом идет?
С певыми диамагами была проблема на старых ноутбуках делл - у них какаято странная реализация юсб была, такое ощущение что чуть ли не программно что то эмулировалось....так как там в принципе не получалось данные передавать непрерывно, порт несколько раз в секунду просто переставал реагировать на запросы. В итоге настройками биоса (а там их было очень много для usb) удалось добиться чтобы хоть ка кто работало, но очень нестабильно.
С USB 1.1 работать не будет. Нужен USB 2.0
admin
Администратор
 
Сообщения: 1095
Зарегистрирован: 12 авг 2010, 16:31

Re: Проблема при запуске .

Сообщение gory » 03 апр 2015, 15:02

dsvdp писал(а): ...
Я подозреваю ноут старый, usb 1.1. .............


admin писал(а): ..............
А запись то при этом идет?
............................
С USB 1.1 работать не будет. Нужен USB 2.0

Сегодня , если клиенты не задолбят , посмотрю эти моменты.
Вероятно в этом причина, Ноут действительно не новый, но дорог тем
что имеет "железные" порты ЛПТ, КОМ и ПСМСАЙ .
Придётся переставить его на другой пост.

Запись идёт, и программа работает. Только вот задолбало пропадание двух
цилиндров в анализе ВВ части. ;)
Не усматривайте злого умысла в том, что вполне объяснимо глупостью.
gory
 
Сообщения: 38
Зарегистрирован: 26 мар 2015, 19:38
Откуда: Шахты

Re: Проблема при запуске .

Сообщение Александэр29 » 18 авг 2018, 20:07

Господа, прошу помощи. Прибор новый. Программу установил на ноут винд 10 (64). При запуске диамага пишет: версия 1.9 Драйвера распаковал в папку диамаг2 . Программа запускется. Но при нажатии пуск не идет запись. В левом нижнем углу пишет: USB Осциллограф не подключен. И ещё при вызове справки - слева есть каталог (содержание) а спрва пусто. Что я не доделал (не установил) ?
Александэр29
 
Сообщения: 2
Зарегистрирован: 14 авг 2018, 03:29

Re: Проблема при запуске .

Сообщение Alex_42 » 19 авг 2018, 16:46

Александэр29 писал(а):Господа, прошу помощи. Прибор новый. Программу установил на ноут винд 10 (64). При запуске диамага пишет: версия 1.9 Драйвера распаковал в папку диамаг2 . Программа запускется. Но при нажатии пуск не идет запись. В левом нижнем углу пишет: USB Осциллограф не подключен. И ещё при вызове справки - слева есть каталог (содержание) а спрва пусто. Что я не доделал (не установил) ?

Драйвера необходимо установить вручную, через диспетчер задач.
Alex_42
 
Сообщения: 2934
Зарегистрирован: 20 авг 2010, 16:47
Откуда: г.Анжеро-Судженск, Кемеровская обл.

Re: Проблема при запуске .

Сообщение Александэр29 » 20 авг 2018, 03:25

Alex_42, Спасибо!
Александэр29
 
Сообщения: 2
Зарегистрирован: 14 авг 2018, 03:29


Вернуться в Мотортестер DIAMAG 2

Кто сейчас на конференции

Сейчас этот форум просматривают: damir76 и гости: 1