Suzuki Liana M16A

Форсунки, датчика кислорода, ДПЗ, ДМРВ и т.д.

Suzuki Liana M16A

Сообщение Матвей » 19 ноя 2017, 00:32

Всем привет!
Никак не могу разобраться с одним пациентом. Suzuki Liana 1.6 M16A, рестайл.
Висят три ошибки:
- p0031 обогрев датчика B1S1 замыкание на массу
- p0037 обогрев датчика B1S2 замыкание на массу
- p0420 слишком низкая степень преобразования катализатора.

Топливные коррекции после прогрева авто приходят в норму, минимальные значения.

Начну с подогрева.
Не понимаю, почему они вообще выскакивают, причем сразу после удаления. На массу замыкание не прозванивается, предохранитель живой. Элементы подогрева на самих датчиках целые, проверял сопротивление. В ESI Tronic написано, что управление с помощью ШИМ, но его я не увидел. Плюс общий.

Удивил сигнал с лямбда-зондов. По первому датчику картинка рисуется более или менее, а вот на сигнальном проводе со второго при включении зажигании появляется ровно 2 вольта, и реакций никаких. При этом, сканер отображает напряжение со второго лямбда-зонда в расширенных пределах, но он его видит. Вот тут я впал в ступор! Какие колебания может видеть сканер, если напряжение вообще неизменно?

Авто простоял ночь с отключенным аккумом, должны были адаптации сброситься. Всё обнулилось, кроме 2В на сигнальном проводе со 2 л-зонда.

Проверил, не идут ли эти 2В от другого провода в следствие перетершейся изоляции.Тут не пинайте, но просто отчаяние уже. Обрезал провод возле ЭБУ - именно блок выдает такое опорное. Запаял обратно.

Прошу поделиться мыслями по поводу этого случая. Буду признателен за любую полезную информацию!
Матвей
 
Сообщения: 21
Зарегистрирован: 28 июн 2017, 16:18

Re: Suzuki Liana M16A

Сообщение vladimisafrono » 19 ноя 2017, 02:21

Каким образом Вы проверяете замыкание? Разговор в описании ошибок идет о подогревателе обоих лямбда зондов. питание у них общее, а управление разное. Нагрев 1 датчика управляется с ноги А7, второй датчик управляется с ноги В4. Это ссылаясь на Tolerance Data. Причин замыкания может быть три. Замыкание в самом датчике, в эл.проводке, в ЭБУ. Проверяется поочередно. Для начала нужно решить проблему с замыканием на массу, а уже потом можно задать вопрос к опорному напряжению. Хотя решив первый вопрос до второго может даже не дойти. :)
Стучитесь в ДВС и он Вам откроется!
vladimisafrono
 
Сообщения: 353
Зарегистрирован: 10 дек 2014, 19:13
Откуда: Липецк

Re: Suzuki Liana M16A

Сообщение Матвей » 19 ноя 2017, 03:00

Возможно, делаю что-то неверно, поэтому и обращаюсь сюда.
По распиновке проблема. Мне ESI Tronic выдает такие же данные, по факту разъемы совсем другие. Но пины я вызвонил.

Проверял мультиком. Замыканий в датчиках нет, сопротивление в норме. На массу в датчиках замыканий нет. Общее питание на массу не звонится. Предохранитель цел. Питание - бортовое напряжение. А вот как проверить замыкание в блоке, я не знаю. Не приходилось сталкиваться. На обучении был курс по ремонту блоков, но... В общем, мне стыдно, я тут не шарю. Пока, буду исправляться. Не подскажите, как проверить замыкание в ЭБУ?
Матвей
 
Сообщения: 21
Зарегистрирован: 28 июн 2017, 16:18

Re: Suzuki Liana M16A

Сообщение Yrga » 19 ноя 2017, 03:05

Матвей писал(а):Всем привет!
Никак не могу разобраться с одним пациентом. Suzuki Liana 1.6 M16A, рестайл.
Висят три ошибки:
- p0031 обогрев датчика B1S1 замыкание на массу
- p0037 обогрев датчика B1S2 замыкание на массу
- p0420 слишком низкая степень преобразования катализатора.

Топливные коррекции после прогрева авто приходят в норму, минимальные значения.

Начну с подогрева.
Не понимаю, почему они вообще выскакивают, причем сразу после удаления. На массу замыкание не прозванивается, предохранитель живой. Элементы подогрева на самих датчиках целые, проверял сопротивление. В ESI Tronic написано, что управление с помощью ШИМ, но его я не увидел. Плюс общий.

Удивил сигнал с лямбда-зондов. По первому датчику картинка рисуется более или менее, а вот на сигнальном проводе со второго при включении зажигании появляется ровно 2 вольта, и реакций никаких. При этом, сканер отображает напряжение со второго лямбда-зонда в расширенных пределах, но он его видит. Вот тут я впал в ступор! Какие колебания может видеть сканер, если напряжение вообще неизменно?

Авто простоял ночь с отключенным аккумом, должны были адаптации сброситься. Всё обнулилось, кроме 2В на сигнальном проводе со 2 л-зонда.

Проверил, не идут ли эти 2В от другого провода в следствие перетершейся изоляции.Тут не пинайте, но просто отчаяние уже. Обрезал провод возле ЭБУ - именно блок выдает такое опорное. Запаял обратно.

Прошу поделиться мыслями по поводу этого случая. Буду признателен за любую полезную информацию!

Утебя же есть осциллограф им ты увидишь какое напряжение приходит ли на подогрев и как шевелится сигнал кислородников и выкинь сканер он тебе не нужен.
Yrga
 
Сообщения: 163
Зарегистрирован: 10 июл 2017, 18:59
Откуда: Юрга

Re: Suzuki Liana M16A

Сообщение Матвей » 19 ноя 2017, 03:19

Так, я осциллографом и снимал. На втором датчике на сигнальном проводе 2В появляется при включении зажигания и никак не изменяется при работе ДВС. Прогревал мотор, давал оборотов - ноль эмоций.
Завтра с утреца запишу все сигналы одним файлом. И выложу два фрагмента: холодный ДВС и прогретый ДВС. Или два файла отдельных сделаю.
Я знаю, что сканер даже близко правильной картины не покажет. Просто было любопытно, какая картина там отобразится.

Еще непонятный для меня момент: на первом сенсоре опорное напряжение появляется только при начале прокрутки стартером, до этого молчит.
Матвей
 
Сообщения: 21
Зарегистрирован: 28 июн 2017, 16:18

Re: Suzuki Liana M16A

Сообщение Yrga » 19 ноя 2017, 03:26

Матвей писал(а):Так, я осциллографом и снимал. На втором датчике на сигнальном проводе 2В появляется при включении зажигания и никак не изменяется при работе ДВС. Прогревал мотор, давал оборотов - ноль эмоций.
Завтра с утреца запишу все сигналы одним файлом. И выложу два фрагмента: холодный ДВС и прогретый ДВС. Или два файла отдельных сделаю.
Я знаю, что сканер даже близко правильной картины не покажет. Просто было любопытно, какая картина там отобразится.

Еще непонятный для меня момент: на первом сенсоре опорное напряжение появляется только при начале прокрутки стартером, до этого молчит.

Картины выложи с сигналами .
Узнай какие кислородники стоят узкие или широкие иногда попадают диагносты ставят не однотипные потом другие пытаются решить загатки.
Точно я сканером-тетрисом только пользуюсь чтоб потушить лампочку-выбрось двигатель и только всё остальное осциллограф даже мультиметром редко пользуюсь.
Yrga
 
Сообщения: 163
Зарегистрирован: 10 июл 2017, 18:59
Откуда: Юрга

Re: Suzuki Liana M16A

Сообщение Матвей » 19 ноя 2017, 17:30

Снимал сингалы и поймал буквально на несколько секунд нормальную картинку
Изображение
Затем ШИМ на втором обогреве пропал, а на сигнальном появились всё те же почти 2В.
Изображение
Судя по всему, vladimisafrono прав. Буду копать проводку. Хотя не пойму, почему не прозванивается провод управления вторым обогревом на массу. Пошёл искать.
Всем спасибо за помощь! Как найду, обязательно отпишусь с фотоотчетом.
Матвей
 
Сообщения: 21
Зарегистрирован: 28 июн 2017, 16:18

Re: Suzuki Liana M16A

Сообщение Матвей » 19 ноя 2017, 18:03

Хотя продолжаю рассуждать, работая пока с другим авто, и нестыковка. Я ведь обрезал сигнальный провод со второго датчика примерно в 7 см от ЭБУ и замерял напряжение, которое идет с него. 2В появляется именно там
Матвей
 
Сообщения: 21
Зарегистрирован: 28 июн 2017, 16:18

Re: Suzuki Liana M16A

Сообщение vladimisafrono » 19 ноя 2017, 18:19

Вы замыкание проверяете на прозвон или в МОм ? Дело в то, что это разные вещи. ;)
Стучитесь в ДВС и он Вам откроется!
vladimisafrono
 
Сообщения: 353
Зарегистрирован: 10 дек 2014, 19:13
Откуда: Липецк

Re: Suzuki Liana M16A

Сообщение vladimisafrono » 19 ноя 2017, 19:14

Если у Вас все, все, все вот так, вопрос по ошибкам замыкания к ЭБУ. А если не так ищите замыкание.Измерения замыкания должны быть в МОм, у моего измерителя мах.предел измерения 200МОм.Во всех точках измерения должно быть 0 МОм.Сопротивление нагревателя может быть от 4 до 10 Ом. После сброса ошибок и подключения лампочки в 5 ват паралельно нагревателя лямбды ЭБУ начнет управлять нагревом, а у вас будет визуальное подтверждение тому что нагревом управляют. Все это кратко, временно но должно быть.Если не так тогда вопрос к ЭБУ по алгоритму управления нагревателем лямбды. И только тогда, когда есть управление нагревом, нет ошибки по замыканию, мы можем задать вопрос к опорному напряжению. Но это уже другой вопрос с другими ошибками. Я предстовляю себе это так. :)
Вложения
Прозвон.jpg
Прозвон.jpg (97.47 Кб) Просмотров: 1544
Стучитесь в ДВС и он Вам откроется!
vladimisafrono
 
Сообщения: 353
Зарегистрирован: 10 дек 2014, 19:13
Откуда: Липецк

След.

Вернуться в Система топливоподачи

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1